Welcome, Guest!

Here are some links you may find helpful

XBOX OG XDK freezes during boot splash.

Big n Thicc

Registered
Registered
Joined
Jul 31, 2020
Messages
13
Reaction score
11
Points
3
I have recently acquired an OG XDK. It freezes during the boot splash at a seeming different frame of it every time. However, I can get it to launch the xde loader screen if, the moment it’s turned on, I press eject until the Microsoft tag appears at the bottom of the static “Xbox” screen. Then, unfortunately. It’s “unable to load” anything. Including the simple stuff like game pad and dolphin. Any advice?
 

tjd2

Registered
Registered
Joined
Jan 8, 2020
Messages
51
Reaction score
21
Points
8
Location
Czech Republic
HDD is failing. Remove it from the xbox and use ddrescue to back it up.

Then replace it. Do not further power the xbox on! Put the hdd in pc and dump it asap.
 

Big n Thicc

Registered
Registered
Joined
Jul 31, 2020
Messages
13
Reaction score
11
Points
3
HDD is failing. Remove it from the xbox and use ddrescue to back it up.

Then replace it. Do not further power the xbox on! Put the hdd in pc and dump it asap.
How would I go about replacing it? Wouldn’t I need a specific model?
 

Risk

Registered
Registered
Joined
Aug 25, 2019
Messages
24
Reaction score
7
Points
3
AG User Name
Risk
AG Join Date
Nov 9, 2018
Yes, dump the hard drive when possible. The key should be all zeroes. I would recommend you connect a new IDE hdd replacement. You will then download a recovery disc and burn it onto a dvd-r and boot the disc and prepare a new hard drive. Let the disc do all the work, that should fix your xbox.
 

Big n Thicc

Registered
Registered
Joined
Jul 31, 2020
Messages
13
Reaction score
11
Points
3
I connected a new replacement and attempted to burn 5849_recovery.iso as obtained from blueshogun96’s archive. With Windows 10, right clicking and burning the image twice to both a cd-r and dvd-r. Neither have worked. I only get a hanging Xbox boot logo without the Microsoft tag.image.jpg
 

Big n Thicc

Registered
Registered
Joined
Jul 31, 2020
Messages
13
Reaction score
11
Points
3
It was a 120GB IDE drive If that makes any difference. I guess I could try and reseat the cables to both the disk drive and the HDD. They do both spin and sound as though they are operational. Also, it’s more likely my discs are bad than the disc drive as I played audio cds on it before I began taking it apart.
 
Last edited:

Big n Thicc

Registered
Registered
Joined
Jul 31, 2020
Messages
13
Reaction score
11
Points
3
As far as the HDD, Gparted fails to scan it and mesg shows that it fails to load sectors. This drive will have to be sent in to a professional data recovery place. Where does OG typically go?
 

Trimesh

Donator
Donator
Registered
Joined
May 30, 2019
Messages
238
Reaction score
205
Points
43
AG User Name
Trimesh
AG Join Date
Jul 4, 2008
My guess is your DVD drive is bad and so it's not booting the recovery and and trying to boot the empty HDD instead.
 

Big n Thicc

Registered
Registered
Joined
Jul 31, 2020
Messages
13
Reaction score
11
Points
3
My guess is your DVD drive is bad and so it's not booting the recovery and and trying to boot the empty HDD instead.
Yes, dump the hard drive when possible. The key should be all zeroes. I would recommend you connect a new IDE hdd replacement. You will then download a recovery disc and burn it onto a dvd-r and boot the disc and prepare a new hard drive. Let the disc do all the work, that should fix your xbox.
Any IDE hdd under 137gb should be fine.

However DUMP the original HDD ASAP. It's the most valuable part of the debug kit.
I’ve swapped the HDD with a new 120gb one. I’ve swapped the rev 1 Thomson with a rev B Samsung. I’ve burned a recovery iso to both a cd-r and dvd-r and I still have the blank startup? I’m really starting to lose hope. Should I unplug the extra 2 boards and route directly to the disk drive and HDD? Is there no point in that?
 
Last edited:
shape1
shape2
shape3
shape4
shape5
shape6
Top