• Good day, Guest!
    Flowers in Chania

    OG is raising money to form a non profit community interest company enabling us to preserve more history than ever before!

    Unfortunately, like most things in life this is going to cost money and we're asking for some help from the community. All users will be given donator status, along with early updates and depending on how much you help us with we'll try to chuck in some free merch!

    This will cost us roughly $850 for two years including business address/phone number etc which is needed to register a business bank account within the UK.

    You can help us by making a custom pledge, or by making a general pledge as it all helps us greatly. We're happy for a one time donators via Ko-Fi, Patreon asks monthly so please be aware. To prevent charge backs we're unable to accept Paypal at this time. Although once live this will be sorted too!

    One time donations can be sent via our Ko-Fi,



    Or for monthly please visit our Patreon, Ko-Fi is preferred as they charge us less fee's. Become a Patron of Obscure Gamers!
  • The Obscure Gamers 2020 Light and Dark themes are now live! Please report any bugs and make any suggestions you may have to a member of staff.

qdi advance 5/133 (pc motherboard)

truemaster

AG Refugee
Refugee
Joined
May 31, 2019
Messages
40
Reaction score
26
before 9 months i receive for free an old motherboard than will suit me for dos gaming. a qdi advance 5/133 the motherboard was working good. i decide to upgrade its prosessor and have bought a slocket (slot to socket conector) my mistake didnt see the new sloket had 2 badly damaged capacitors. i had make a lot swaps to this new slocket and the old slot. now i have this problem if ps/2 mouse is inserted the mouse will acting crazy resulting in lockup, even in bios. if the mouse is inserted as usb the mouse will work ok. the 3d games will go real slow motion. now what is casing those issues? did i blow an smd capacitor-resistor-fuse? or the northbridge it self
 

NeC5552

AG Refugee
Refugee
Joined
Jun 8, 2019
Messages
11
Reaction score
3
AG User Name
NeC5552
AG Join Date
Nov 24, 2013
I would try an normal Slot 1 CPU (i.e anything in the Pentium 2 range and early Katmai core based P3) and see if that helps. I'm willing to say the culprit is the damaged caps on the slotket.

Another thing you could try is replacing the slotket if you can find another one.
 

truemaster

AG Refugee
Refugee
Joined
May 31, 2019
Messages
40
Reaction score
26
i have a normal and it used to play not anymore. i found the problem. is 2 shorted mosfets. and i need to dry the motherboard of the moisture. maybe the moisture short inside the layers and burn the mosfets. but after drying i will recap it and change the mosfets too. hope it will be fixed
 

truemaster

AG Refugee
Refugee
Joined
May 31, 2019
Messages
40
Reaction score
26
late update new mosfets + recap and my retro mb is working. only one issue left the mouse ps/2 port is either not recognice mouse or the mouse will work strange and result in system freeze. but i have a suspect is an smd capacitor
 

Attachments

Top